Passa al contenuto
  • Non sono presenti suggerimenti perché il campo di ricerca è vuoto.

Il programma Laplink (Laplink Gold, PCmover, PCsync, ecc.) non si avvia. Errore: "*[Nome del programma]* ha smesso di funzionare."

Modificare le impostazioni di Windows DEP su Windows per consentire l'esecuzione di un programma Laplink.

Su Windows XP o versioni successive, viene visualizzato il seguente messaggio di errore quando si tenta di avviare PCmover,  Laplink Sync o Laplink Gold (qui è mostrato un esempio per PCmover):

 

 PCmover Stopped Working

 

CAUSA

Il messaggio di errore viene generato quando in Windows è abilitata la cosiddetta Protezione esecuzione programmi (DEP), impedendo l'avvio dell'applicazione Laplink.

 

SOLUZIONE

È possibile disabilitare DEP o configurarlo per consentire l'esecuzione del programma Laplink seguendo i passaggi seguenti:

    1. Fare clic con il pulsante destro del mouse sull'icona Risorse del computer e selezionare Proprietà.
    2. In Windows Vista o versioni successive, fare clic sul collegamento Impostazioni di sistema avanzate.
    3. Fare clic sulla scheda Avanzate.
    4. Fare clic sul pulsante Impostazioni nella sezione Prestazioni.
    5. Fare clic sulla scheda Prevenzione esecuzione dati.
    6. Seleziona una di queste opzioni:

      Per disattivare DEP:
        1. Fare clic su Attiva Protezione esecuzione programmi solo per i programmi e i servizi Windows essenziali.
        2. Fare clic su OK.
        3. Riavviare il computer.
        4. Avvia nuovamente il programma Laplink.

          O

                Per aggiungere il programma Laplink all'elenco dei programmi consentiti:

                           a. Fare clic sul pulsante Aggiungi.

                           b. Utilizzare il pulsante Sfoglia e selezionare il file appropriato:

                                           Laplink Gold su un sistema a 32 bit:

                                C:\Program Files\Laplink\Laplink Gold\Laplink.exe


                                              Laplink Gold su un sistema a 64 bit:

                           C:\Program Files (x86)\Laplink\Laplink Gold\Laplink.exe


                                                  PCmover su un sistema a 32 bit:

                                 C:\Program Files\Laplink\PCmover\PCmover.exe


                                                   PCmover su un sistema a 64 bit:

                            C:\Program Files (x86)\Laplink\PCmover\PCmover.exe


                                               Laplink Sync su un sistema a 32 bit:

                        C:\Program Files\Laplink\Laplink Sync\LaplinkSyncWPF.exe


                                               Laplink Sync su un sistema a 64 bit:

                         C:\Program Files (x86)\Laplink\Laplink Sync\LaplinkSyncWPF.exe

Performance Options

              c. Fare clic su OK finché le finestre non vengono chiuse.

              d.  Riavviare il PC.

              e. Avvia nuovamente il programma Laplink.


Se il problema persiste, puoi disattivare DEP a livello globale (temporaneamente) come segue:

1. Premere e tenere premuto il tasto Windows.

2. Premere la lettera R.

3.Nella finestra Esegui, digitare cmd e premere Ctrl + Shift + Enter sulla tastiera.

4.Viene visualizzato il prompt dei comandi. Digitare quanto segue per abilitare/disabilitare DEP:

Per attivare sempre DEP:  bcdedit.exe /set {current} nx AlwaysOn
Per disattivare sempre DEP: bcdedit.exe /set {current} nx AlwaysOff

Command Prompt

5. Riavviare il PC.

Quando in seguito sarai pronto a ripristinare questa modifica, utilizza il comando menzionato sopra nel passaggio 4 per riattivare DEP.