Passer au contenu
  • Il n'y a aucune suggestion car le champ de recherche est vide.

Le programme Laplink (Laplink Gold, PCmover, PCsync, etc.) ne se lance pas. Erreur : « *[Nom du programme]* a cessé de fonctionner. »

Modifiez les paramètres DEP de Windows pour autoriser l'exécution d'un programme Laplink.

Sous Windows XP ou version ultérieure, le message d'erreur suivant s'affiche lors de la tentative de lancement. PCmover,  Laplink Sync ou Laplink Gold (exemple pour PCmover présenté ici) :

 

 PCmover Stopped Working

 

CAUSE

Le message d'erreur est généré lorsque la fonction dite de prévention de l'exécution des données (DEP) est activée dans Windows, empêchant ainsi le lancement de l'application Laplink.

 

SOLUTION

Vous pouvez désactiver la protection DEP ou la configurer pour autoriser l'exécution du programme Laplink en suivant les étapes suivantes :

    1. Faites un clic droit sur l'icône Poste de travail et sélectionnez Propriétés.
    2. Sous Windows Vista ou version ultérieure, cliquez sur le lien Paramètres système avancés.
    3. Cliquez sur l'onglet Avancé.
    4. Cliquez sur le bouton Paramètres dans la section Performance.
    5. Cliquez sur l'onglet Prévention de l'exécution des données.
    6. Sélectionnez l'une de ces options :

      Pour désactiver DEP :
        1. Cliquez sur Activer la protection DEP uniquement pour les programmes et services Windows essentiels.
        2. Cliquez sur OK.
        3. Redémarrez l'ordinateur.
        4. Relancez votre programme Laplink.

          OU

                   Pour ajouter le programme Laplink à la liste des programmes autorisés :

                           a. Cliquez sur le bouton Ajouter.

                           b. Utilisez le bouton parcourir et sélectionnez le fichier approprié :

                                           Laplink Gold sur un système 32 bits :

                                  C:\Program Files\Laplink\Laplink Gold\Laplink.exe


                                          Laplink Gold sur un système 64 bits :

                                C:\Program Files (x86)\Laplink\Laplink Gold\Laplink.exe


                                                PCmover sur un système 32 bits :

                                     C:\Program Files\Laplink\PCmover\PCmover.exe


                                             PCmover sur un système 64 bits :

                           C:\Program Files (x86)\Laplink\PCmover\PCmover.exe


                                           Synchronisation Laplink sur un système 32 bits :

                      C:\Program Files\Laplink\Laplink Sync\LaplinkSyncWPF.exe


                                             Laplink Sync sur un système 64 bits :

                      C:\Program Files (x86)\Laplink\Laplink Sync\LaplinkSyncWPF.exe

 

Performance Options

              c. Cliquez sur OK jusqu'à ce que les fenêtres soient fermées.

              d.  Redémarrez le PC.

              e. Relancez votre programme Laplink.


Si le problème persiste par la suite, vous pouvez désactiver la protection DEP globalement (temporairement) comme suit :

1. Maintenez la touche Windows enfoncée.

2. Appuyez sur la lettre R.

3. Dans la fenêtre Exécuter, tapez cmd et appuyez sur Ctrl + Shift + Enter sur votre clavier.

4. L'invite de commandes s'affiche. Saisissez la commande suivante pour activer/désactiver DEP :

Pour activer en permanence le DEP:  bcdedit.exe /set {current} nx AlwaysOn
Pour toujours désactiver le DEP: bcdedit.exe /set {current} nx AlwaysOff

Command Prompt

5. Redémarrez le PC.

Lorsque vous serez prêt à annuler cette modification, utilisez la commande mentionnée ci-dessus à l'étape 4 pour réactiver DEP.