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Das Laplink-Programm (Laplink Gold, PCmover, PCsync usw.) lässt sich nicht starten. Fehlermeldung: „*[Name des Programms]* funktioniert nicht mehr.“

Ändern Sie die Windows DEP-Einstellungen unter Windows, um die Ausführung eines Laplink-Programms zu ermöglichen.

Unter Windows XP oder neueren Versionen erhalten Sie beim Starten die folgende Fehlermeldung. PCmover,  Laplink Sync oder Laplink Gold (Beispiel für PCmover hier gezeigt):

 

 PCmover Stopped Working

 

URSACHE

Die Fehlermeldung wird generiert, wenn die sogenannte Datenausführungsverhinderung (DEP) in Windows aktiviert ist und dadurch der Start der Laplink-Anwendung verhindert wird.

 

LÖSUNG

Sie können DEP entweder deaktivieren oder DEP so konfigurieren, dass das Laplink-Programm ausgeführt werden kann, indem Sie die folgenden Schritte ausführen:

    1. Klicken Sie mit der rechten Maustaste auf das Symbol „Arbeitsplatz“ und wählen Sie „Eigenschaften“.
    2. Klicken Sie in Windows Vista oder neueren Versionen auf den Link „Erweiterte Systemeinstellungen“.
    3. Klicken Sie auf die Registerkarte „Erweitert“.
    4. Klicken Sie im Abschnitt „Leistung“ auf die Schaltfläche „Einstellungen“.
    5. Klicken Sie auf die Registerkarte „Datenausführungsverhinderung“.
    6. Wählen Sie eine dieser Optionen aus:

      So deaktivieren Sie DEP:
        1. Klicken Sie auf „DEP nur für essentielle Windows-Programme und -Dienste aktivieren“.
        2. Klicken Sie auf OK.
        3. Starten Sie den Computer neu.
        4. Starten Sie Ihr Laplink-Programm erneut.

          ODER

                  Um das Laplink-Programm zur Liste der zulässigen Programme hinzuzufügen:

                           a. Klicken Sie auf die Schaltfläche „Hinzufügen“.

                           b. Klicken Sie auf die Schaltfläche „Durchsuchen“ und wählen Sie die entsprechende Datei aus:

                                          Laplink Gold auf einem 32-Bit-System:

                           C:\Program Files\Laplink\Laplink Gold\Laplink.exe


                                          Laplink Gold auf einem 64-Bit-System:

                        C:\Program Files (x86)\Laplink\Laplink Gold\Laplink.exe


                                         PCmover auf einem 32-Bit-System:

                             C:\Program Files\Laplink\PCmover\PCmover.exe


                                        PCmover auf einem 64-Bit-System:

                       C:\Program Files (x86)\Laplink\PCmover\PCmover.exe


                                   Laplink Sync auf einem 32-Bit-System: 

                     C:\Program Files\Laplink\Laplink Sync\LaplinkSyncWPF.exe


                                    Laplink Sync auf einem 64-Bit-System:

                C:\Program Files (x86)\Laplink\Laplink Sync\LaplinkSyncWPF.exe

Performance Options

              c. Klicken Sie so lange auf OK, bis die Fenster geschlossen sind..

              d.  Starten Sie den PC neu.

              e. Starten Sie Ihr Laplink-Programm erneut.


Sollte das Problem anschließend weiterhin bestehen, können Sie DEP global (vorübergehend) wie folgt deaktivieren:

1. Halten Sie die Windows-Taste gedrückt.

2. Drücken Sie den Buchstaben R.

3. Geben Sie im Ausführen-Fenster Folgendes ein: cmd und drücken Ctrl + Shift + Enter auf Ihrer Tastatur.

4. Die Eingabeaufforderung wird angezeigt. Geben Sie Folgendes ein, um DEP zu aktivieren/deaktivieren:

DEP immer aktivieren:  bcdedit.exe /set {current} nx AlwaysOn
Um DEP immer auszuschalten: bcdedit.exe /set {current} nx AlwaysOff

Command Prompt

5. Starten Sie den PC neu.

Wenn Sie diese Änderung später rückgängig machen möchten, verwenden Sie den oben in Schritt 4 genannten Befehl, um DEP wieder zu aktivieren.